ショートカットキーを取りまとめた一覧はございますか。

Shade製品で用いられる「ショートカットキー」や「キーコンビネーション」は、
表示メニュー→ショートカットを選択することで表示される「ショートカット」ウィンドウより、
変更・確認することができます。

また、Shade製品では「ショートカットキー」や「キーコンビネーション」に関する
内容をとりまとめた「QuickReference」をご用意しております。
Shade製品のバージョンにより「QuickReference」の確認方法がことなりますので、
ご利用の製品に応じて以下の内容をご確認ください。

▼Shade3D ver.16、Shade3D ver.17をご利用のお客様
QuickReferenceは、ユーザー登録を行われたお客様は、
Shade3Dオンラインストアのマイページよりダウンロードすることができます。

1・マイページへアクセスし「会員登録済みのお客様」より、Shade3Dを登録したメールアドレスと
パスワードにてログインしてください。

・マイページ
https://shop.shade3d.co.jp/login

マイページの「ダウンロード」→Shade3Dの「詳細」ボタンをクリックし「ダウンロード商品 – 詳細」ページに
PDF形式の「QuickReference」をダウンロードすることができます。

▼Shade3D ver.15、Shade3D ver.14、Shade 13をご利用のお客様

・パッケージ版Shade3D製品を購入されたお客様
Windows環境へインストールする場合は、DVD-ROMをドライブにセットして、
表示されるランチャー画面より「コンテンツ」を選択して指示に従いインストールを行ってください。
インストール完了後は、Shade3Dのヘルプメニューに「QuickReference」が表示されます。
※ランチャー画面が表示されない場合は、DVD-ROM内より「Setup for Shade 3D.exe」を起動してください。

Mac OS X環境へインストールする場合は、DVD-ROMをドライブにセットして、
表示される「Finderウィンドウ」より「Shade 3D コンテンツ.pkg」よりインストールを行ってください。
※パッケージ版の「コンテンツ」のインストールに関する詳細は、同梱の「インストールガイド」をご確認ください。

・ダウンロード版Shade製品を購入されたお客様
Shade3Dオンラインストアのマイページからプログラムをダウンロードしてインストールを行ってください。

・マイページ
https://shop.shade3d.co.jp/login

ダウンロード手順:
1・マイページへログインします。
2.マイページの「ダウンロード」をクリックし、Shadeの「詳細」をクリックしてください。
3.「ダウンロード商品 – 詳細」が表示されます。
4.Windows環境をご利用の場合は、「Shade 3D コンテンツインストーラ for Windows」を、
Mac OS X環境をご利用の場合は、「Shade 3D コンテンツインストーラ for Mac OS X」を
ダウンロードしてインストールを行ってください。
5.コンテンツのインストール完了後は、Shade3Dのヘルプメニューに「QuickReference」が表示されます。

▼Shade 12以降の製品をご利用のお客様
旧Shade製品をご利用のお客様は、「QuickReference」はShade製品をインストールすると、
アプリケーションと共にインストールされますが、製品により確認方法が異なります。
お手数ですが、製品に同梱の「インストールガイド」及び「Reademe.txt」をご確認ください。

Translate »