モデリング画面やレンダリングしたイメージを印刷することはできますか?

Shade3D製品では、イメージウィンドウに表示されたレンダリング画像を印刷することができます。
イメージウィンドウを選択している状態でファイルメニューより「印刷」を選択してください。
これにより、イメージウィンドウの内容を用紙に印刷することができます。

print.pngメニューの印刷
※ファイルメニューの「印刷」を利用する場合は、パソコンに設定済みのプリンタを使用します。
印刷および印刷設定に関する詳細は、プリンタに付属のマニュアルやサポート窓口へご確認ください。
—————–
【注意】
大判印刷で高解像度(dpi)の印刷を行う必要がある場合は、Shade3Dのみでは行うことができません。
他社のソフトウェアと同様に画像編集ソフトウェア(pohotoshopなど)を活用して印刷を行う必要がございます。

その場合は、レンダリング設定の「イメージ」タブを選択し、表示される解像度項目の「設定」において、
最終的に出力したい画像サイズや解像度などの設定を行ってください。

レンダリング完了後は、レンダリングイメージを任意のファイル形式で保存し、画像編集ソフトウェア(pohotoshopなど)で
高解像度(dpi)の変更を行っていただくことで、高解像度(dpi)に応じたイメージを印刷することが可能となります。
—————–

なお、モデリング画面に表示されたワイヤーフレームの内容は、印刷することができません。
モデリング画面を印刷させる場合は、画面キャプチャで撮影し、そのデータをペイント系のソフトウェア
(Windowsであれば「ペイント」など)で開き印刷するなどの方法となります。

・Shadeの操作画面のキャプチャを撮る方法を教えてください。
https://knowledge.shade3d.jp/knowledgebase/shadeの操作画面のキャプチャを撮る方法を教えてく

Translate »