表示切り替えポップアップメニューの「GLSL」の中が全てグレー表示で選択することができません。

対象:Shade 13、Shade3D ver.14

GLSL フォンシェーディングは、Shade 13のStandard以上のグレードでのみ表示が可能で、OpenGL 2.1以上に対応したビデオカードが必要となります。
環境を満たしている場合は、表示切り替えポップアップメニューより「OpenGL拡張」を選択して、「OpenGL拡張」をONにすることで、「GLSL」サブメニュー内の項目がアクティブになり、選択可能となります。
OpenGL 2.1に対応したビデオカードでも、GPUのスペック等によっては、この機能をご利用いただけない可能性もございますので、ご了承ください。

Translate »